Visit our website at www.spypen.com

( User’s Manual

for the MGI PhotoSuite Ill SE®, MGI PhotoVista®,
PhotoBank Video Capture, AVI Creator, Driver Installation

Dear Customer,

Thank You for purchasing our product.

“You will find the Installation Manual on the CD
(PDF-file)”

“Sie finden die bedeinungsanleitng auf der CD
in einer PDF date.”




English

A Caution

Please note that this is a dual mode product that supports both video (PC-Camera) and DSC (Digital
Still Image Camera) modes.

¥ The video mode (PC-Camera) will erase all the pictures taken in DSC mode
because the same buffer (memory) is used for both modes. Be sure to
upload all the pictures stored in the SPYPEN to the PC before activate
video mode.

() General Maintenance and Safety

® To keep from damaging your SPYPEN, avoid exposing it to moisture and extreme temperatures.
(below 5°C or above 40°C)

@ Do not use or store your SPYPEN in a place where strong electrostatic or electrical noise may be
generated.

@ Do not drop or give excessive shock to the SPYPEN.

@ Do not disassemble or touch the inside of the SPYPEN. This may result in malfunctions of the
camera.

® Do not use organic solvents, such as thinner or benzene, on to the SPYPEN.

/\ Notes

@ Picture quality protection function will be automatically activated when taking pictures in a dark
place. The camera will not work while warning signal is beeping.

Digital Camera 1




® When used in low light, the screen may be blinking to warn that the image is not clearly visible. If
possible, please use the camera under sufficient lighting conditions.

® You may take up to 107 pictures in low-resolution mode. Please note that the counting of
remaining number of pictures starts from 99 instead of 107. While the first 8 (from 107 to 99)
pictures are being taken, the display will indicate 99 icon.

@ If no picture is taken for 5 seconds after switching the mode, the remaining number of pictures will
automatically change according to the selected mode.

¥ When changing batteries in sleeping mode, new batteries must be inserted
within 2 minutes. Never press the POWER ON/MODE SWITCH button while
changing batteries. This will erase all the pictures stored in the camera.
(If the LCD is blinking, wait until the camera switches to sleeping mode and
then change batteries.)

English

Camera Setup

After inserting 3 AAA batteries, connect the SPYPEN to the PC using a USB cable.

(—( Installing Batteries H /—( Connecting to the PC H
Fold down the camera
Slide the battery
door away from @

to 90°when using it as
the camera and

a PC-Camera.
insert the batteries
as indicated
below.

G
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After inserting 2 AAA batteries, connect the SPYPEN to the PC using a USB cable.

/—( Installing Batteries H

Slide the battery
door away from
the camera and
insert the
batteries as
indicated below.

/—( Connecting to the PC H

USB Port

X O

After inserting 2 AAA batteries, connect the SPYPEN to the PC using a USB cable.

(—( Installing Batteries H

Slide the battery door
away from the camera
and insert the batteries
as indicated below.

SI&}

/—( Connecting to the PC H

O
|

Lain

| | USB Port
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English

Using Camera Switches

When the LCD screen is turned off, press the POWER ON/ MODE SWITCH button. Then the LED
lamp will be turned on, and icons will appear on the LCD window. If not used for 30 seconds, the
camera will be turned off automatically (sleeping mode).

Available functions will appear on the LCD screen as shown below when the POWER ON/ MODE
SWITCH button is pressed.

(_( Your SPYPEN Camera : AXYS H

Lens SHUTTER

LED lamp

Viewfinder

LCD window
(2-digit)

POWER ON
MODE SWITCH

-

/_( Your SPYPEN Camera : CLEO H
Shutter —LCD
window
Lens

(2-digit)
— LED lamp
— Viewfinder

POWER
ON
MODE
SWITCH

\_
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/—( Your SPYPEN Camera ; XION H

5t

Pictures Remaining Number.
Starts from 99 in low-resolution
mode.

When this mode is selected, you

can take continuous shots by

holding the shutter button down.

« 26 consecutive exposures in
high-resolution mode.

« 107 consecutive exposures in
low-resolution mode.

When this mode is selected, you
will have a 10 seconds delay
after pressing the Shutter button.

[
LT

Viewfinder
[ LED lamp LC%
winaow
@ Lens (2-digit)
T POWER
ON
Shutter MODE
SWITCH
. J
(" MODE Display ) N

When this mode is selected,
you can erase the entire images
by pressing the button twice.

When this mode is selected,
you can switch your SPYPEN
to the high-resolution mode by
pressing the button once.

When this mode is selected,
you can switch your SPYPEN
to the low-resolution mode by
pressing the button once.

J
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Photographing

You can see the subject through the viewfinder. After centering the subject in the viewfinder, press
the shutter button to take a picture. Set your SPYPEN focus distance ad to ( when the subject is
located in 50cm ~ oo range. When the subject is within 10cm ~15cm (Macro) range, set the camera
focus distance to W ( for close up picture. If you hear a high pitch beep sound when pressing the

shutter button, you can successfully take the picture. The pictures remaining icon changes
automatically to indicate the remaining number of pictures.

Using Viewfinder Frame & Photographing

@® Standard photo frame:
| 50cm ~ o

@ Macro photo frame:
10cm ~15cm

:_ ® Macro photo for business

-r° I card size picture

@ standard Photographing ah  (AXYS, CLEO, XION)

« Center your subject in the Standard photo frame to take a picture.

« Images outside the frame will not appear in the picture. Please note, however, that the actual
picture will be slightly larger than the image shown in the frame.

« When photo frame is not clearly visible due to surrounding lighting conditions, use your best
judgment to place the object in the frame.
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Macro Photographing ¥

« AXYS: Center your subject in the close up photo frame of the viewfinder F, -', and take a
picture within 10~15 cm range.

« CLEO: Center(Focus) your subject to take a picture in the Standard photo frame within the
distance of 10~15cm. Please take a picture after moving the photo frame 10~15mm to the left
and the lower part from the center of the subject.

« XION: Aim the lower part of the Standard photo frame at the subject picture’s lower bottom
end, and then shoot.

Macro photo for business card size picture (AXYS)

+ Center your objectin |~ 7| frame of a business card size.
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Installation of the Software and Driver

« Install the Installation CD according to the following Instructions.
« After installing the S/W and the driver, restart your computer and connect
the camera to the USB port on your computer.

0 Place the Installation CD into your CD-ROM drive.

9 First, install MGI PhotoSuite Ill SE from the Auto Run screen.

SPYPaWn

@ After choosing the language you want to install, click the “OK”
“Next”, or “Yes” button following the instructions.

® If you do not want to register now, click the “Register Later”
button.

® Click the “Finish” button on the Setup Complete screen.
Install MGI PhotoVista from the Auto Run screen.

Click “PhotoBank Video Capture” on the Auto Run screen. Click the “Next” or “OK” button
following the instructions.

After clicking on “AVI Creator” on the Auto Run screen, install it by following the instructions
given on the screen.

@ ©® 60

At last, click “Driver Installation” on the Auto Run screen.
@ Choose the language you want to install from the Select Language screen.
® If a message of Digital signature appears, click “Yes” button and continue to installation.

® Restart your computer by clicking on the “OK” button from the Installation screen.
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Note

« If Auto Run screen does not appear, click “setup.exe” in the CD-ROM.
« Installation instruction for Macintosh is located at the end of this manual.

MGI PhotoSuite Ill SE (Image Uploading and Editing)

MGI PhotoSuite Ill is the ideal S/W for editing, enhancing, organizing, and
sharing your pictures. MGI PhotoSuite Ill contains over 1,500 Templates and
backgrounds as well as image libraries for variety of applications, such as
collages, cards (i.e., bookmarks, gift messages, postcards, and etc.), photo
layouts (i.e., comics, group photos, posters, photo albums, and etc.),
calendars, magazine covers, business uses (i.e., business cards, certificates,
labels, advertisements, letterhead, and etc.). You can easily create fun slide
shows or digital greeting cards and send them to your on-line friends!

© For more information on further applications, go to Help > Welcome >
Introduction.

Quick Start:
Choose Start > Program > MGI PhotoSuite Ill SE
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a Click the “Get” tab on the
navigation bar.

9 Click the “Digital Camera
(TWAIN)” button.

e Select “USB Dual-Mode
Camera” from the “Choose a
camera” menu. Check “the
Albums...” box and then create
an album. Type a name for the
new album and click the “OK”
button.

English

@ Click the “Download” button.

@ The TWAIN dialog box will appear. You may select “Stills” or “Video” from the Dialog Controls
function. Select “Stills” to download pictures or select “Video” to view video clips.

© If you select "Video", all the pictures stored in your SPYPEN will be
deleted. Be sure to select "Stills" and save the data before selecting the
format size you want.

@ The acquired pictures as thumbnails will be displayed.

© No images will appear if you did not take any picture. Take a picture by
pressing the shutter button and then click the “Get Pictures” button on
the TWAIN dialog box.

e Select a thumbnail image, and then click the “Capture” button. To select multiple
pictures, hold down the Control key and click the pictures. Images will be saved in
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C:\My Documents\My Pictures. You may view them in a newly created album folder.

Click the “Organize” tab on the navigation bar.

®0

Click “Photos” on the right side of your screen, and then captured images will appear. To
move an image to the work area, click on a thumbnail image with right mouse button and
select “Add” button from the pull-down menu. Or you can simply drag an image to the work
area. Point the cursor to an image in the work area and press the right button. Shortcut
menu, such as “Open”, “Cut”, and “Copy” will appear.

If you double-click an image, you will be connected to “Prepare” menu in which you can edit
the picture by rotating, cutting, changing size, or transforming using special effects.

Click the “Compose” tab on the navigation bar, and you can make fun and creative collages,
cards, calendars, and many more using edited pictures.

® © 8

Click the “Share” tab on the navigation bar, and then click the “Send E-mail” button to
automatically attach selected images.

@ Click the “Print” tab on the navigation bar to print out your work.

0 Note

« You can obtain detailed information about functions and applications by clicking on the “Help”
button on the Navigation bar located at the top of your screen.

© If you need help, hit the “F1” key on your keyboard at any time, and the
Online Help system will pop up.

« Online Help system gives explanations of major parts of MGI PhotoSuite [ll and provides
information about tools, templates, functions, and the self-learning program.

« File Formats
JPEG is an excellent choice if you plan to upload photos onto the Internet. For editing purposes,
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save the image in a format like TIFF or BMP as you work, and then save the final image in JPG
format. If you need more information about file formats, please refer MGI PhotoSuite Ill Help >
Supported File Formats > File Formats.

« Image capture and save functions are also available in Imaging, which is a default Windows image
application program.

MGI PhotoVista (Creating immersive 360° panoramas)

English

Photovista lets Web designers build highly interactive Web sites that visitors
can experience -- not just look at. Create real estate, travel, art or
entertainment Web sites, complete with zoomable 360° images, by turning a
series of snapshots into a seamless panorama in minutes.

Quick Start:

a Shoot your pictures using any 35mm digital, or video camera.

9 Open your images in PhotoVista.
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9 With a single click, PhotoVista automatically stitches your images
together into a seamless, high-quality 360 degree panorama.

e Type a file name for saving, then press enter key.

PhotoBank Video Capture (Video Uploading and Video Mail)

PhotoBank Video Capture is a program used for saving video clip files, creating
and sending video emails, capturing still image, and making stickers. Send
messages to your friends and relatives with attached video clips or image files!

Delete captured images Delete all the images

Edit a captured image and
print out a sticker photo

Search captured images

@ Video capture
Still image capture

Save File
® Send Mail Replay - Rec Pause
Open/Play Video Clip Files
@ Option Replay - Rec Stop
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English

e & o

Quick Start:

Choose Start > Program > PhotoBank Video Capture.

0 Pull down the “Option” menu and select “Setup Device”, select click USB
Dual-Mode Camera .

9 [#' click the “Option” icon to select “Video Format” from the pull-down
menu. It is recommended to display images in QCIF(low-resolution).
To photograph a close-up object, you can click the checkbox in the “Scaled Full Field of View”.

_ & Pull down the “Option” menu and Select “Capture Audio” (For video-audio record). To
use this function, you need to have a built-in sound card installed in your computer and an
external microphone.

Saks The “Capture” icon will activate the File Saving (AVI format) function and the Video
Recording function.

Click the “Stop” icon to stop recording.

& Click “Send Mail” in the “Email” icon. Type in the Sender Mail field -
(sender’ s address) in “Setup” box on the Send Mail screen, and then click
the “OK” button.Type email address in the “Receiver” box on the Send Mail screen and write a
message. Click the “Send” button to send an email.

(~

You can capture a video and send an email in MPEG or ZIP file at the same time by using the
“Capture & Mail” function in the “Option” dialog box.
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@ Note

o 42 To capture stillimages by single frame, click the “Grap Frame (Enter)” button.

« |i&s Manipulate and edit a captured image and print it out as a sticker.

« Click on a captured still image with right mouse button. The pop-up menu such as “Save” wil
appear.
* You can play any video clip file (AVI format) using your default media application.

AVI Creator (Clip Motion)

AVI Creator is a program used for
converting still images shot in
continuous mode to video clip files (AVI
file format). Using the AVI creator's
function fantastic animation as
animation in GIF file can be created.

“ After consecutive shooting of the picture at the low or high resolution mode connect your digital
camera to the USB port of the PC.

9 Run the AVI Creator.
9 Click the "Create" button.
9 Type a file name for saving, then press enter key.

@ After completing the converting process the saved AVI file will run.
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English

© When taking the picture several times at intervals in continuous mode you
can make an individual AVI file using the "Use Flags".

NetMeeting ® (Video and Audio Conferencing

You can enjoy the web conferencing by using a Windows
default application, NetMeeting. NetMeeting's audio and video
conferencing features let you communicate with your business
partners or enjoy chatting with your friends and relatives on the
Internet all over the world without extra cost. Also, you can
work with as many people as you like by conducting real-time
conversation and sharing information via text or sending files.

« For more detailed information about NetMeeting, select “Help” from the
menu bar and click the “Help Topics” or “Read Me”.

- NetMeeting is included in Microsoft Windows 98/ 2000.

«To obtain the most recent version and information, visit http://
www.microsoft.com / windows / netmeeting.

e You may enjoy various web conferencing features using other web
conferencing programs and on-line chatting sites.
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Driver Installation for Macintosh

Insert S/W CD into your CD-ROM drive.
Double-click “MAC\plawa Installer.HQX” (Driver Installation File) in the CD-ROM.
If you run the file, an error message will appear. Ignore this message and click “OK”.

If you click the “New” button, a temporarily folder will be created. Enter folder name and click
the “Create” button.

If you select the newly created folder, the installer will appear in Macintosh HD.
Double-click “plawa Camera Installer v1.4b3” file in the newly created folder.

Use Adobe Photoshop>Plug-Ins> Import> Export to choose the folder location and click the
“Install” button. (When Adobe Photoshop is installed on the Macintosh)

To install plawa Camera Import in the same location, click the “Select” button.

@0 09006 00600 C

Click the “Quit” button to end the installation.

= Caution ***
« Install the driver first, and then connect the SPYPEN to the USB port of your
Macintosh.
» Quicktime Player must be installed in your Macintosh. If you have not
installed Quicktime Player, you can download the program from
http://www.apple.com.
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Application

0 Saving and Editing Still Images (Using Adobe®Photoshop®)
@ After photographing still images, connect your SPYPEN to the USB port of the Macintosh.

® Stored images will be automatically saved in the “plawa Camera Snapshots” folder, which is
automatically created in the hard drive. (Plug-N-Save function).

® You can save and edit images using Adobe Photoshop. (Adobe Photoshop > File > Import
> plawa Camera Import)

English

9 Saving and Playing Video (Shoot in continuous mode Lkt )

@ Take pictures in continuous mode.

@® Video Clip files will be automatically saved in the “plawa Camera Snapshots” folder via Plug-
N-Save function as soon as you connect your camera to the computer.

@ If you double-click on a saved movie file, QuickTime Player will play the movie.
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C Camera S pecifications

Image Sensor | VGA 1/3” CMOS 318,000 pixels

Lens

Focal Length f=6.0mm, Aperture fixed Iris F2.6, View Angle 56°

Focus Distance | Normal: ak 1.6 f. (50cm) ~ Infinity

Macro: ¥ 4in (10cm) ~ 6in (15cm)

AGC +18dB

S/N Ratio 57dB

Interface USB Interface

Picture Digital Camera 640 x 480(VGA), 320 x 240(SIF)

Resolution PCCamera 640 4B0NVGA), 352 288(CIF)
320X 240(SIF),176 x 144(QCIF),
160 x 120(SQCIF)

Picture Storage | High Resolution Mode (VGA,640 x 480) 26 frames

Low Resolution Mode (SIF,320 x 240) 107 frames

Memory Internal SORAM 8MB (64Mbit)

White Balance | Auto White Balance

Power

Digital Camera » AXYS : DC 45V(AMA 15V x3) » CLEO, XION: DC 3V (MA L5V 2)

PC Camera powered by PC USB port(5V)

Frame Rate VGA, QVGA, QCIF, SQCIF: 5~30fps

Usage conditions | Temperature : 5C~40C (34.8°F~54.3°F)

Humidity  : below 80%

#This specification may be changed without notice for quality improvement.

( Minimum S ystem S pecification )

¢ Windows ® 98, 98SE, ME, 2000 or XP
+ Pentium ©166MHz or more

(Pentium @1l 350MHz recommended)
- 32 MB RAM or better

+ Available USB Port

+ 800x600/16-bit display

+ 4x CD-ROM drive or better
¢ Mac 0.5 8.5 or more
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